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GeoAS Project - Installation

Navigation: Erstinstallation und Einrichtung > Trouble Shooting (Problemlösungen)

Error 1311.Source file not found (bei MapInfo-Installation)

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Problem:

When installing MapInfo Pro, an error message is displayed, stating that the source file was not found.

'Error 1311.Source file not found:<SPECIFIED DIRECTORY PATH>\Data1.cab. Verify that the file exists and that you can access it.'

 

Hinweis_MapInfo_Error1311

 

Ursache:

This is a known issue with the Windows Installer software, occurring when it extracts files from the .cab directory.

If the user does not have permission to access the Data1.cab file used for the MapInfo Pro installation, the error 1311 can be thrown.

 

Lösung:

Here are the options which can be implemented as a solution for this error. The first option is the more highly recommended solution.

Make sure that the downloaded ZIP file holding the installer files has been extracted to a folder before the setup is run.

Run the installer by right-clicking on the setup.exe and select the 'Run as administrator' option from the drop down list.

Turn off the antivirus software during the installation and see if that was stopping the installation.

 

Link zu Precisely

https://customer.precisely.com/s/article/Resolving-Error-1311-Source-file-not-found-appearing-during-MapInfo-Pro-installation?language=en_US